Jump to content
Fórum Script Brasil
  • 0

Tabela de campeonato


Guest Douek

Question

Outra questão, tenho uma planilha toda automatizada de um campeonato.

Ao colocar os resultados, são computados o nº de vitorias, derrotas e empates; gols pró e contra; nº de jogos; aproveitamento e pontos ganhos....

Até ai beleza, mas o problema é que eu não to sabendo como automatizar a classificação...pois se o ultimo cara da lista ficar com mais pontos, ele deveria subir para primeiro na lista....

Gostaria de fazer isso automaticamente, sem necessidade de clicar em algum botão de atualizar ou precisar fechar o arquivo.

Vi isso ano passado em um arquivo e não lembro e tb não acho o arquivo!

alguém poderia dar uma luz?

Valeu

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

FAz assim: =PROCV((MAIOR($A$1:$A$3;(LIN())));$A$1:$B$3;2;FALSO)

Onde coloca-se Na coluna A= Pontos, B=Nome do Cara.

O comando LIN() serve para dizer qual numero você quer q encontre se é o 1 maior, segundo maior numero, terceiro maiorr numero etc etc etc.

Então se você começar a funçao na linha 1 é só colocar o comando LIN(), agora se você começar na linha 3 por exemplo, coloca (LIN()-2)

Saco?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Forum Statistics

    • Total Topics
      152k
    • Total Posts
      651.8k
×
×
  • Create New...