Jump to content
Fórum Script Brasil
  • 0

Erro no na exibição do texto com php ! Ajuda Aqui !


Pedro Conrado
 Share

Question

Tipo eu usei um método para fazer postagem no meu site mas quando eu coloco algo escrito com acento ele coloca um "?" no lugar !

Vejam só ...

http://revistadigital.co.cc/index.php

Ao invés de ficar :

"Foi lançada"

fica :

"Foi lan�ada"

Queria muito ajuda para resolver isso ...

O codigo da postagem ta assim :

$seleciona = mysql_query("SELECT * FROM postagem ORDER BY id DESC LIMIT $inicio, $quantidade");
    $conta = <a class="ktg6us78hf8vdu7" href="#"><a class="ktg6us78hf8vdu7" href="#">mysql</a></a>_num_rows($seleciona);
    
    if($conta <= 0){
        echo "Não há nenhum dado no banco!";
    }else{
        while($ln = mysql_fetch_array($seleciona)){
            $titulo = $ln['titulo'];
            $conteudo = $ln['texto'];
            $data =$ln['date'];
?>

<div id="conteudo">
<center>
<h5><?php echo $titulo; ?></h5>
</center>
<div id="texto">

<?php <a class="ktg6us78hf8vdu7" href="#"><a class="ktg6us78hf8vdu7" href="#"><a class="ktg6us78hf8vdu7" href="#">print</a></a></a> ("$conteudo"); ?>
<br />
<br />
<font size="-1" face="Comic Sans MS, cursive"
>Postado em :</font>
<?php echo ("$data") ?>

</div>

Se precisarem de algo é só falar ...

Já agradeço pela ajuda !

Edited by Pedro Conrado
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



  • Forum Statistics

    • Total Topics
      150.2k
    • Total Posts
      647.5k
×
×
  • Create New...