Jump to content
Fórum Script Brasil
  • 0

Problema com o retorno do banco de dados!


Rogério Yokoi

Question

Boa tarde, primeiramente se a dúvida for postada em local em inadequado por favor me corrijam.

O problema é o seguinte, possuo um banco de dados MySQL que está setado com collation UTF8-Default Collection é assim que está escrito no workbrench, até ai tudo bem. então criei uma tabela menu com a mesma collation e engine InnoDB com alguns dados.....

"ID = 1, Nome = Serviços, Link = servico"; isso é só um exemplo.

então quando faço a requisição no banco de dados usando o php e colocando seu retorno no site, eis que me vem um problema....a palavra Serviços aparece assim "Servi�os".

no html eu já setei <html lang="pt-br"> <meta charset="utf-8" /> e continua acontecendo o mesmo problema...... alguém sabe me dizer onde eu posso estar errando ?

Novamente, desculpe-me se estiver postando no local equivocado!

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Forum Statistics

    • Total Topics
      152k
    • Total Posts
      651.5k
×
×
  • Create New...