Jump to content
Fórum Script Brasil
  • 0

Algoritmo


Andre_sc
 Share

Question

Olá! Bom Dia!

Gostaria de umas dicas de como criar este algoritmo..

Dado um numero inteiro informado pelo usuario, o algoritmo deve imprimir o padrão abaixo:

Exemplo: 5

*

**

***

****

*****

O que fiz esta imprimindo de forma contraria:

var
numero, i, j, continterno, contexterno: inteiro
inicio
escreva("Entre com um numero inteiro: ")
leia (numero)


contexterno <- numero
continterno <- numero

para i de 1 ate continterno faca
contexterno <- contexterno -1
para j de 1 ate continterno faca
se (j = continterno) então
escreval ("*")
senao
escreva (" ")
fimse
fimpara
continterno <- continterno -1
fimpara



fimalgoritmo

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



  • Forum Statistics

    • Total Topics
      150.1k
    • Total Posts
      647.1k
×
×
  • Create New...