Jump to content
Fórum Script Brasil
  • 0

Erro ao instalar website no xampp


Question

Boa tarde meus amigos tudo bem? 

Eu não tenho conhecimento sobre isso, mas vou falar qual e meu problema.

Estou instalando um servidor de Tibia aqui com o website, porem eu acho que ele não ta lendo o banco de dados mysql.

Esta aparecendo muitos erros.

Vou postar alguns.

Fatal error:

Uncaught ArgumentCountError: Too few arguments to function lastupdate(), 0 passed in C:\xampp\htdocs\templates\scrolls\template.htm on line 125 and exactly 2 expected in C:\xampp\htdocs\cmsimple\cms.php:547 Stack trace: #0 C:\xampp\htdocs\templates\scrolls\template.htm(125): lastupdate() #1 C:\xampp\htdocs\cmsimple\cms.php(197): include('C:\\xampp\\htdocs...') #2 C:\xampp\htdocs\index.php(1): include('C:\\xampp\\htdocs...') #3 {main} thrown in C:\xampp\htdocs\cmsimple\cms.php on line 547
 

alguém poderia me ajduar a resolver? Acho que não seja dificil mas eu não tenho conhecimento.

Sem título.png

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Forum Statistics

    • Total Topics
      148689
    • Total Posts
      644524
×
×
  • Create New...