Jump to content
Fórum Script Brasil
  • 0

Mod Rewrite para WEBP não funciona


Question

 

Estou usando a seguinte função no .htaccess

<Files *.webp>
    Header set Vary "Accept-Encoding"
    AddType "image/webp" .webp
    AddEncoding webp .webp
</Files>

RewriteCond %{HTTP:Accept} image/webp
RewriteCond %{REQUEST_FILENAME}.webp -f
RewriteRule ^(.*)$ $1.webp [L]

Esta função serve para quando eu acessar uma imagem JPG, se tiver uma na mesma pasta no modelo WEBP Então carregará a versão WEBP!

Está funcionando perfeitamente no meu servidor local XAMPP Mas no meu Site online não funciona, meu site é adulto, e coloquei uma página aqui como exemplo sem nudez https://thehentai.net/easter-heat-2017/easter-heat-2017-hentai-pt-br-01/

No meu servidor local, essa mesma página exibe a imagem em WEBP E já conferi e a imagem webp existe no meu servidor web

O que está acontecendo? Será que meu servidor necessita de alguma configuração especial pra HTACCESS? Alguém me dê uma luz

 

 

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Cloud Computing


  • Forum Statistics

    • Total Topics
      149264
    • Total Posts
      645605
×
×
  • Create New...