Jump to content
Fórum Script Brasil
  • 0

php8.1-gd


LK 7

Question

A have a problem.

I need the php8.1 and I intalled. But, a try install extensions how: gd with command: sudo apt install php8.1-gd and have a problem:

image.thumb.png.225c50236f3d594997fea9fcfee8883b.png

Translate:

Reading package lists... Done
Building dependency tree... Done
Reading status information... Done
Some packages cannot be installed. This could mean that
you request an impossible situation or if you are using the
unstable distribution where some requested packages have not yet been
created or moved from Incoming.
The following information may help resolve a situation:

The following packages have unsatisfied dependencies:
 libgd3 : Depends: libavif9 (>= 0.8.4) but not installable
E: Unable to fix issues, you have broken acceptable (hold) packages.

I try upgrade, update but I don't find a solution. What happens? Has a support for this?

 

image.thumb.png.aa0fe8cd8f30c6f2e6c545a53f2c37d5.png

 

 

 

Thanks.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Forum Statistics

    • Total Topics
      152.1k
    • Total Posts
      651.8k
×
×
  • Create New...