Jump to content
Fórum Script Brasil
  • 0

algoritmo


marcos leite ferreira leite

Question

Considere o algoritmo abaixo:

 

var a: inteiro;

início

escreva (“digite um valor de 1 à 5“);

leia(a);

se (a = 1) então

início

escreva(“4”);

senão se (a = 2)

início

escreva(“1”);

senão se (a = 3)

início

escreva(“3”);

senão se (a = 4)

início

escreva(“5”);

senão se (a = 5)

início

escreva(“2”);

fim_se

fim

 

Após análise do algoritmo acima, é possível dizer que se o usuário digitar o número 2, o algoritmo retorna como resposta:

Grupo de escolhas da pergunta

2.

5.

3.

4.

1.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Forum Statistics

    • Total Topics
      152.1k
    • Total Posts
      651.9k
×
×
  • Create New...