• 0
Sign in to follow this  
Johnny - JHB

Como Rodar Asp No Meu Micro?

Question

Tentei, tentei, tentei até desistir, o IIS é muito bugado, vive falhando, não tem um outro server que eu possa usar para testar minha páginas em asp?

Tipo, o apache possui algum patch para rodar asp?

Queria um server html que funcionasse direito hehe, alguém conhece algum pra me ajudar? ou de preferencia se alguém souber uma forma do apache rodar asp melhor ainda, pois assim uso um só pra todos.

Obrigado ai pela ajuda.

PS: num sei se aqui seria o melhor lugal, mas é que se tratando de asp achei mais conveniente, desculpe qlqr coisa.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Olá amigo.

Se você quer postar algo sobre Servidores, o lugar Ideal, é o Fórum de Windows, pois lá tem um, ou dois tópicos pendurados que falam disso.

Mas, vamos ver.. qual seu Sistema Operacional?

Quais Bugs/Falhas que seu IIS vive dando?

Eu utilizo aqui o IIS, tenho Windows XP, e nunca tive problema nenhum.

Se o seu aí está dando problemas, pode ser seu Windows que não esta muito bom, ou alguma configuração do IIS está errada, ou ele mesmo não foi bem instalado.

O que você pode tentar fazer, é desinstalar, e instalar de novo.

Mas se você esta tendo problemas, que problemas são esses?

Meu IIS roda asp/php, e sempre tá 100%!

Sobre o apache, eu não sei te dizer, porque tentei usar ele e simplesmente.. não funcionou aqui no meu windows xp.

Ate mais

Share this post


Link to post
Share on other sites
  • 0

um dos primeiros problemas é o redirecinamento de porta, que no apache eu não preciso ficar pondo a porta na frente do ip pra acessar caso eu não use a 80, e o outro é que ele vive parando de funcionar, tipo as veses funciona e as veses não, sem eu fazer nada.

Share this post


Link to post
Share on other sites
  • 0

então, você pretende usar o apache?

se não me engano, tem um executavel dele for windows, para você instalar aí..

eu baixei uma vez, e não consegui fazer funcionar, porque eu tava com o iis, aí deu umas "incompatibilidades" entre eles..

eu recomendo que você desinstale o iis antes de tentar usar o apache

qualquer duvida, posta aí

abraços

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this