• 0
Sign in to follow this  
Guest - Iniciante -

Por Onde Eu Começo?

Question

Guest - Iniciante -

eu nunca mexi com isso de banco de dados e asp.....mas aogra to precisando pra faze uns negocio ae........só gostaria de saber o que o "hospedeiro" do meu site precisa ter p/ eu trabalhar com bd em Access e ASP.........e para onde eu faço o upload do bd???

vlw!!!

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

ola amigo.

você tem qual versao do windows?

pois, você pode configurar seu windows para 'servir' as paginas asp, e rodar os codigos do seu pc mesmo, sem nenhum servidor externo.

você precisa unicamente ter o servidor web instalado.

para cada versao do windows, é um servidor diferente..

qual o seu?

Sobre sua duvida, seu servidor precisa dar suporte à asp.

Contate-o, e pergunte à que ele dá suporte, acho que fica mais facil ele te responder

ate mais

Share this post


Link to post
Share on other sites
  • 0
Guest - Iniciante -

ae vlw.......eu uso o win98...eu vi algo sobre um tal de personal web server q era pra faze com que o meu pc funcionasse com o asp e tal..só q não tenho o cd do windows p/ instala-lo........e aproveitando o post eu fiz uma pagina asp com esse codigo:

<html>

<body>

<%Response.Write("teste")%>

</body>

</html>

salvei ela com .asp e fiz o upload dela p/ um servidor pago q tem suporte a asp, só q quando abri ela não funcionou.....e quando eu abro o codigo fonte o codigo asp esta lá sendo q não era p/ ele aparecer certo?? gostaria d saber o q há de errado......obrigado

Share this post


Link to post
Share on other sites
  • 0

você salvou como arquivo.asp????

Share this post


Link to post
Share on other sites
  • 0

esperimente fazer assim:

<%
response.write "bareta"
%>

so coloque isso no arquivo e salve como arquivo.asp

Share this post


Link to post
Share on other sites
  • 0
Guest - iniciante -

na primeira vez coloquei só o codigo asp e salvei, fiz o upload, e abri o arquivo e nele tava escrito o codigo asp.....entaum coloquei <html> e <body> no arquivo salvei como asp, fiz o upload e deu a mesma coisa q dava com a minha 1ª pagina no codigo fonte aparece a instrução asp e no browser não aparece nada.........

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this