Jump to content
Fórum Script Brasil
  • 0

Funcionamento Visual Studio .net


Guest - Michel -
 Share

Question

Guest - Michel -

Boa tarde,

Eu instalei o Visual Studio .Net e quando tento criar uma WebApplication, aparece a seguinte mensagem de erro:

"Visual Studio .Net has detected that the specified Web server is not running ASP .Net version 1.1. You will be unable to run ASP .Net Web applications or services."

Porém, a máquina tem instalado a versão SDK v1.1

Alguém poderia me dizer como resolver este problema ?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0
Boa tarde,

Eu instalei o Visual Studio .Net e quando tento criar uma WebApplication, aparece a seguinte mensagem de erro:

"Visual Studio .Net has detected that the specified Web server is not running ASP .Net version 1.1. You will be unable to run ASP .Net Web applications or services."

Porém, a máquina tem instalado a versão SDK v1.1

Alguém poderia me dizer como resolver este problema ?

Olá Michel!!

Este tipo de mensagem é gerada devido a problemas no IIS ou até mesmo do FrameWork q esta instalado.

Recomendo que tente rodar uma página simples em ASP, se funcionar corretamente, reinstale a versão do FrameWork.

Abraços e Boa Sorte!!

[urso]

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



  • Forum Statistics

    • Total Topics
      150.7k
    • Total Posts
      648.5k
×
×
  • Create New...