Jump to content
Fórum Script Brasil
  • 0
Sign in to follow this  
BIFE

Colocar Legenda

Question

eu tenho um filme... ele é em ingles...e eu baixei uma legenda dele... mas ela não entra no filme alguém sabe como

eu fiz exatamente como esta dizendo esse TUTORIAL

eu uso o midia player serie 10.. e já ativei a legenda no menu execultar

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

cara, se você fez como estava falando lá no tutorial e não deu certo deve ser porque:

  2.  Estou vendo filme pelo WMP e o procedimento não esta adiantando

R.: A sua legenda deve ser de um tipo que os codecs não suportam, use o radlight ou outro player para ver o filme com a legenda.

tente usar o radlight................... veja se funciona.................

Share this post


Link to post
Share on other sites
  • 0

eu rodei ele no BS PLAYER também citado ai no tutorial... mas ele ficou com a legenda.. mas teve um porem ficou cheio de quadradinhos...a tela.. mas cheio mesmo eu vou baixar o radlight e ver o que dá... valeu GALEGA

// EDITADO

mano sem sucesso com o radlight eu baixei o 3.0 o 3.5 e o 4.0 e nenhum deles nem se quer rodou o filme... não sei porque isso.. a extenção do filme é .AVI

não tem nada de anormal... o filme é o resident evil apocalypse... ta imbassado.. se você ou alguém MAIS tiver opinioes e dicas estou tentando de tudo valeu

EDITADO

rodei o filme também no power dvd o filme rodou normal... mas a legenda não apareceu tentei rodar no dvix alpha 5.0 e nada também nem filme nem legenda

o bsplayer a legenda saiu mas o filme ficou todo quadriculado impossivel de assitir...

minha placa de video é on-board e deizei 32mb para o video

Share this post


Link to post
Share on other sites
  • 0

talvez seja a sua placa de vídeo que não tá dando conta mesmo........

tenta rodar esse mesmo vídeo, com essa mesma legenda, num outro pc..... só pra garantir ..............

a impressão q eu tenho é falta de máquina pra assistir mesmo.....

Share this post


Link to post
Share on other sites
  • 0

isso é muito estranho mano.. sabe porque.. porque eu já fiz isso nessa makina.. e fiz isso kando eu tinha apenas o video de 16 minha memoria não era lá essa coisa era de 256 e o processa também não era muito bom era um celerom 1.2 agora estou com um P4 2.2 512 de memoria e video de 32 e não roda... muita treta isso...

mas ta valendo

Share this post


Link to post
Share on other sites
  • 0

tenta atualizar os drivers da placa mãe....... (de vídeo principalmente)........

Share this post


Link to post
Share on other sites
  • 0

nossa mano... fiz isso que você falou atualizei todos os drivers da placa... baixei um pacote de codecs do site da microsoft e nada resolve ahhhhhh..grrrrr...

acho que o unico geito é FORMAT C:

valeu mesmo assim

Share this post


Link to post
Share on other sites
  • 0

resolvi o problema valeu por toda a força que vocês me deram... vou postar aqui o geito que eu fiz.. caso alguém esteja com o mesmo problea que eu

eu tinha baixado o bs player (bsplay86500)ee o filme rodou todo quadriculado já no bsplayer 122.817 o filme nem rodou

baixei tres versoes diferentes do rad light e nada adiantou... o unico programa que rodou o filme com a legenda foi o BSPlayer_divx_xvid_pro

é muito simples de se mexer.. e rodou perfeitamente... achei ate melhor que o power dvd e o dvix alpha 5.0

basta ter ele e a legenda e pronto.. basta clika com o direito em cima da tela de execução do filme e escolher load subtitles.. e escolhe a legenda...

é isso ai galera... e valeu mesmo pela ajuda diraol

falow

Share this post


Link to post
Share on other sites
  • 0
Guest Samy

Eu aconselho o BS Player Pro última versão para ver o vídeo e a legenda soncronizada.

Detalhe: Tewm que estar na mesma pasta e ter o mesmo nome, apenas o formato deve ser diferente , e + os codecs do seu tipo de vídeo, pra isso tem um aplicatico o Kazaa Lite Pack Full, ou coisa ssim, que tem um conjuntão com praticamente todos os codecs pra rodar filmes, parece que só falta pros vídeos em flash.

Basta instalar os codeecs, e os plyers com suporte já irão reconhecer.

O BS Player Pro última versão é bom, mas o Windows Media Player, acho que é fraquinho.

No BS PLayer, é necessário que você abra o arquivo de vídeo e o arquivo de legenda no programa para rodar sincronizado.

Share this post


Link to post
Share on other sites
  • 0

Por favor, não ressuscite tópicos, veja a data, este é de 2005.

Estou trancando

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  



  • Forum Statistics

    • Total Topics
      148431
    • Total Posts
      643863
×
×
  • Create New...