Jump to content
Fórum Script Brasil
  • 0
Sign in to follow this  
tonjsc

Formulario

Question

Não consigo receber as mensagems enviados pelo form que foi gerado pelo gerador do script brasil. O que pode estar errado? segue anexo o codigo.

Quem puder dar uma força.

Obs: a pagina esta hospedado no HPG.

Desde já valeu a força

<form action="https://www.scriptbrasil.com/mail/mail.php" method="post">

<div align="right">

<input type="hidden" name="resposta" value="www.brasilfestasrj.hpg.com.br/RespostaOK.htm">

<input type="hidden" name="email" value="[email protected]">

&nbsp;

<input type="hidden" name="titulo" value="Fale Conosco">

<font face="Comic Sans MS" color="#0000FF">Nome:

<input type="text" name="nome" size="40">

</font> </div>

<p align="right"><font face="Comic Sans MS" color="#0000FF">e-mail:

<input type="text" name="email" size="40">

</font><p align="right"><font face="Comic Sans MS" color="#0000FF">Bairro:

<input type="text" name="bairro" size="29">

</font><font face="Comic Sans MS" color="#0000FF">Uf:

<input type="text" name="bairro" size="04" value="RJ">

</font><p align="right"><font face="Comic Sans MS" color="#0000FF">Munic&iacute;pio:

<input type="text" name="municipio" size="40">

</font><p align="right"><font face="Comic Sans MS" color="#0000FF">Mensagem:

<textarea name="mensagem" rows="3" cols="40">

</textarea>

</font></p>

<p align="right">

<input type="submit" name="Submit" value="Enviar">

</p>

</form>

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
Guest - Gladiador -

//Amigo, acho que o problema e no seu provedor pois, o código está correto incluisive testei e funcionou, dê mais uma olhada vaja se o e-mail está correto//

Share this post


Link to post
Share on other sites
  • 0

Até onde sei, HPG não tem suporte a php...

Share this post


Link to post
Share on other sites
  • 0
Guest - Tiago -

Esse já é o 3º lugar diferente que eu venho reportar isso...

Na parada lá do form mail, a ação é formmail.php, não é ?

então, eu digito tudo lá bonitinho, ele vai para a página de resposta, so que no e-mail a mensagem chega em branco...

eu já fui no HTML, o cara mandou eu perguntar no CGI, depois eu me liguei que era PHP, e não CGI, e então eu to vindo agora...

se dessem pra reslover o problema, ficariamos muito agradecidos, pois eu n~`ao sou o único usuário que está com esse problema de formulário, são milhares... ;)

Share this post


Link to post
Share on other sites
  • 0

Olá,

Olha o sistema está funcionando perfeitamente, mas o código deve ser utilizado da forma que foi gerado, sem adicionar novos campos e etc.

Abraços,

Binho

Share this post


Link to post
Share on other sites
  • 0
Guest - Tiago -

Ah.. cara...

então quer dizer que eu não posso adicionar um textarea não é???

Se eu não me engano ficaram os campos de Nome, e-mail, e o texto, só que o campo texto ao invés de um input text eu coloquei um text area...

Será que foi isso :unsure:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



  • Forum Statistics

    • Total Topics
      148588
    • Total Posts
      644154
×
×
  • Create New...