Jump to content
Fórum Script Brasil
  • 0
Sign in to follow this  
gaviaozn

Motorola Sm56 Nao Funciona No Win2k/xp.

Question

Olá Pessoal,

Eu possuia um maravilhoso USR do antigos e dos bons, porem o mesmo queimou-se numa rajada fortissima de um raio... aih veio o desgosto ao adquirir o Motorola SM56... q lixo de modem!

Bom, no Win98 ele instala e funciona (se é q pode-se dizer q aquilo funciona) normalmente, porem no Win2k e XP ele tmb instala, mas não funciona sempre alegando o Erro 692 que se refere a falha no hardware. Mas quando entro em diagnosticos, ele responde normalmente e retorna com as informacoes... porem nunca se conecta alegando esse maldito erro!!!

já baixei diversos drivers alem do que tem no proprio CD e continua o mesmo esquema... instala normal mas não funciona apenas no Win2k e XP, pois no Win98 ele funciona!

Quem souber e puder ajudar... fico grato!!!

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
Guest Guest

Primeiro olha na lista de hardware para ver se este modelo é compatível com o XP, se não for... só comprando um compatível... (um que não vai trancar o XP, sacou...)

Lucky

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Cloud Computing


  • Forum Statistics

    • Total Topics
      148486
    • Total Posts
      644140
×
×
  • Create New...