Jump to content
Fórum Script Brasil
  • 0

Php No Pws...


X.bArArA.X

Question

Uso PWS por causa do ASP. Para não instalar vahrios servidores, achei melhor instalar o php 4.3.4 q roda com o PWS. Segui este tutorial: http://www.superphp.com.br/tutoriais/index.php?id=19

Mesmo feito tudo isso, quando tento acessar alguma page em php, aparece o erro http 500.

porque serah? não sei mais o que fazê!

Já c foram 3:45h de tentativas! :angry:

Link to comment
Share on other sites

15 answers to this question

Recommended Posts

  • 0

Mas o PHPDev instala o Apache até onde eu sei, não? No caso, ele quer usar o PWS...

Link to comment
Share on other sites

  • 0

Qual versão do win tu ta usando?

Se for 2000 pra cima, utiliza o IIS que pelo menos é mais voltado para área corporativa.

Link to comment
Share on other sites

  • 0

//Meu tenta o Apache num vai ficar pesado nada e não interfere também a única coisa O XP da uma zica que é o seguinte quando se manda pro banco ele vai porém não mostra os resultdos fica em branco porém tem uma correção que inclusive está na coluna do portal php desse site, ou seja rodando PHP XP HOME é só colocar aquela linha de comando que é citada na materia em cima de cada script e já era ele roda perfeitamente //

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Forum Statistics

    • Total Topics
      152.1k
    • Total Posts
      652k
×
×
  • Create New...