Jump to content
Fórum Script Brasil

Search the Community

Showing results for tags 'vazio'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Programação & Desenvolvimento
    • ASP
    • PHP
    • .NET
    • Java
    • C, C++
    • Delphi, Kylix
    • Lógica de Programação
    • Mobile
    • Visual Basic
    • Outras Linguagens de Programação
  • WEB
    • HTML, XHTML, CSS
    • Ajax, JavaScript, XML, DOM
    • Editores
  • Arte & Design
    • Corel Draw
    • Fireworks
    • Flash & ActionScript
    • Photoshop
    • Outros Programas de Arte e Design
  • Sistemas Operacionais
    • Microsoft Windows
    • GNU/Linux
    • Outros Sistemas Operacionais
  • Softwares, Hardwares e Redes
    • Microsoft Office
    • Softwares Livres
    • Outros Softwares
    • Hardware
    • Redes
  • Banco de Dados
    • Access
    • MySQL
    • PostgreSQL
    • SQL Server
    • Demais Bancos
  • Segurança e Malwares
    • Segurança
    • Remoção De Malwares
  • Empregos
    • Vagas Efetivas
    • Vagas para Estágios
    • Oportunidades para Freelances
  • Negócios & Oportunidades
    • Classificados & Serviços
    • Eventos
  • Geral
    • Avaliações de Trabalhos
    • Links
    • Outros Assuntos
    • Entretenimento
  • Script Brasil
    • Novidades e Anúncios Script Brasil
    • Mercado Livre / Mercado Sócios
    • Sugestões e Críticas
    • Apresentações

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Olá, estou precisando de montar um relatório mensal de um tipo de documento expedido, porém no mês de fevereiro não foi emitido nenhum documento e quando eu executo o relatório, aparece da seguinte forma: Janeiro - 50 Março - 30 Abril - 65 Gostaria que o mês de fevereiro não ficasse oculto (ele não aparece pois não tem dados para mostrar). Queria que ele aparecesse com 0. Obs. Esse relatório é puxado de dados de uma consulta, pois não quero criar uma tabela e alimentá-la manualmente com os dados (dessa forma resolveria meu problema), mas queria que os dados apar
  2. Boa tarde! Estou calculando vários campos dentro de um relatório , utilizando consultas. Ocorre que para cada "caixa de texto" eu aponto para um resultado de pesquisa utilizando "Dsoma". Na sequencia eu utilizo estes campos par somar e subtrair. quando o a consulta não encontra resultado , ela retorna "vazio" , e quando somo "vazio" + 1 , o critério não corresponde por ser um campo de texto. Segue abaixo o exemplo: ***Nome : A1 ***Fonte de Controle: =DSoma("PREMIO";"TBL_Ano_Atual_Seguradora";"[SEGURADORA]='ALLIANZ SEGUROS S.A.'") RESULTADO: "vazio"
  3. Bom dia, Pessoal gostaria de uma ajuda de vocês, estou tentando corrigir esse erro já tem algum tempo e não consigo fazer. O código abaixo apresenta o seguinte, é um formulário de consulta em uma tabela por categoria, onde até ai ta funcionado, ele DIGITA o Número de PROTOCOLO, identifica a CATEGORIA selecionada, e então mostra o resultado para o usuário, assim, ao mostrar o usuário ele mostra a opção de fazer alteração do STATUS daquele protocolo, sendo PROTOCOLADO/CANCELADO ou CONCLUIDO, o USUARIO , então seleciona para qual opção deseja alterar esse protocolo e realiza o update, até ai tud
  4. OLÁ PESSOAL, realizo uma consulta no banco, ele conta o número de registro existentes, mas não consegue imprimir nenhum na tela.. Se alguém puder me ajudar vejam meu código!! <table width="700px" align="center" cellspacing="0" cellpadding="0"> <?php $os_result = $_POST['os_result']; if (!empty($os_result)){ $sql = mysql_query("SELECT *, date_format(os_data,\"%d/%m/%Y %H:%i\") AS DATACRI FROM tb_os AS o \r
×
×
  • Create New...