Jump to content
Fórum Script Brasil
  • 0

Frame não Está Funcionando Corrtamente No Ff


Halfar
 Share

Question

tenho um script com 3 frames, superior, direita e esquerda. Somente o frame da esquerda não está funcionando corretamente no FireFox. No IE funciona certinho. Ocorre que não está aparecendo o conteudo do frame, deveria aparecer duas caixas de listas, uma ao lado da outra. Já tentei aumentar o tamanho do frame esquerdo mas não funciona mesmo. Aparece apenas uma barra escura no lado esquerdo.

Clique no link abaixo para testar e ver o que quero dizer. Lembrando, apenas dá problema no FF, no IE funciona de boa.

clique aqui para testar

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Halfar, olha só... eu achei o problema e abaixo segue os passos do que fazer...

O detalhe é o seguinte........ no teu arquivo SelTribs.php por algum motivo, o FF não reconheceu o comando abaixo (em vermelho)...

Entaum a solucaum, é só você remover que vai funcionar (ao - aqui funcionou)... só não m pergunte o porque que o FF não reconheceu porque eu também não sei.... :unsure:

Claro que, por via das duvidas, apos a remocaum desse comando, teste novamente em ambos os browsers p/ ver c existe outro conflito.... ;)

<html>

<head>

<title>Di&aacute;rio das Leis - Jurisprud&ecirc;ncias</title>

<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">

<link rel = "stylesheet" type="text/css" title = "Principal" href="principal.css">

<script type="text/javascript" language="JavaScript" src="funcoes.js"></script>

<base target="mainFrame">

</head>

...

---

Atenciosamente...

Ricardo Portolan

GLOBAL WEBSites

Sarandi / RS

Link to comment
Share on other sites

  • 0

para webMaster Ricard,

Fiz o que voce sugeriu, mas tambem não funcionou. Gostaria de saber com voce o seguinte. Voce disse que ai com voce funcionou no FF, mas funcionou mesmo com aquele comando que voce pediu para retirar? Ou somente funcionou retirando o comando?

Outra coisa, qual a versao do FF que voce usa? É que eu não tenho FF aqui em casa, é somente na empresa, e lá não está funcionando no FF...

Grato.

Link to comment
Share on other sites

  • 0

não, c eu deixar o comando, no meu não funciona....

Tirando funciona... A versaum do meu é FF 2.0.0.4

D repente o Moderador kuroi tem razaum...

C a sua versaum do FF foi inferior, pode ser que esteja dando conflito

com os outros <head></head> que tem nas outras paginas (não deveria, mas pode)...

---

Atenciosamente...

Ricardo Portolan

GLOBAL WEBSites

Sarandi / RS

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Forum Statistics

    • Total Topics
      149.8k
    • Total Posts
      646.6k
×
×
  • Create New...