Jump to content
Fórum Script Brasil
  • 0

converter soma indireta do excel


luislack
 Share

Question

Formula : soma indireta com descarte da menor

pegar resultados de intervalos celulas e as somar, se existir valores "X" entre elas será ignorada e depois, pega o resultado da soma e descarta a menor nota que no caso é uma variavel = CN8 =1

{=SOMA(MAIOR(CO8:CS8;LIN(INDIRETO("1:"&CONT.NÚM(CO8:CS8)-CN8))))}

"10+10+5+3+x+2= 28"

queria migrar para access !

Edited by luislack
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Isso não é tão dificil de fazer, no access você poderia usar o IF com as funções max() e min para comparações, mas para processos imediatos não sei se seria viavél migrar para o access, salvo o caso de você precisar armazenar muitos registro com resultados dessas comparações.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Forum Statistics

    • Total Topics
      149.8k
    • Total Posts
      646.6k
×
×
  • Create New...