Jump to content
Fórum Script Brasil
  • 0

Exonaty
 Share

Question

Boa tarde pessoal, atualmente estou tentando colocar no ar um site aqui em uma host que acabei de contratar, infelizmente eu sou muito  iniciante nessa área ainda e preciso de ajuda com alguns erros que me aparecem na hora de executar o site.

SS do erro
http://prntscr.com/9f1oue

Agradeceria demais se alguma boa alma pudesse me prestar uma ajuda de como resolver isso, se desejar contato por skype também agradeceria demais.
 

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
1 hora atrás, uilquer daniel disse:

pelo que vejo o erro é na conexão com o banco de dados, precisa verificar a senha, e também diz que a função que seleciona o banco espera por dois parâmetros

o melhor jeito de resolver isso e vendo o código que faz a conexão poderia nos mostrar ele?

Eis o código, 

Eu necessito utilizar este site para exibir informações de um Servidor que esta em um host DIFERENTE do host do site, neste caso eu não sei se o fiz certo, preenchi os dados das primeiras linhas com os dados do meu servidor (da outra host).

Nas linhas 19 e 20 que apresentam o erro não sei se deveria preencher também, já tentei isso mas sem felicidade.

http://prntscr.com/9f3riu

Link to comment
Share on other sites

  • 0
Em 17/12/2015 at 21:52, Exonaty disse:

Eis o código, 

Eu necessito utilizar este site para exibir informações de um Servidor que esta em um host DIFERENTE do host do site, neste caso eu não sei se o fiz certo, preenchi os dados das primeiras linhas com os dados do meu servidor (da outra host).

Nas linhas 19 e 20 que apresentam o erro não sei se deveria preencher também, já tentei isso mas sem felicidade.

http://prntscr.com/9f3riu

dois erros la mano, você colocou em seu array mysql[user] certo é mysql[username] como foi definido emcima

outro erro mysql[data] certo é msql[database] como está em cima acho que isso é o problema se resolver posta por favor espero que tenha te ajudado.

4 minutos atrás, uilquer daniel disse:

dois erros la mano, você colocou em seu array mysql[user] certo é mysql[username] como foi definido emcima

outro erro mysql[data] certo é msql[database] como está em cima acho que isso é o problema se resolver posta por favor espero que tenha te ajudado.

acho tambem que você deve mudar sua conexão msql_conect(é obsoleto), tente a biblioteca PDO que é oficial do php e facilita demais as transações co bancos de dados

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Forum Statistics

    • Total Topics
      149.6k
    • Total Posts
      646.2k
×
×
  • Create New...