• 0
Sign in to follow this  
Renato Target

Problema com charset ao hospedar

Question

Galera, estou com um problema.

 

Programei um sistema em php no meu localhost, mas como não tinha acesso a internet na época que comecei a programar, criei o banco em "latin1_swedish_ci".

Agora que tenho acesso a internet e uma hospedagem online, importei o banco para hospedar o sistema.

Quando terminei de importar o sistema, os caracteres especiais são exibidos assim "Nova produção organizada".

 

O head da página tanto no localhost quanto online está assim:

<meta charset='utf-8' lang='pt-br'>

 

Já tentei usar isso no arquivo de conexao:

mysqli_set_charset($conexaoR,"utf8");

e

mysqli_set_charset($conexaoR,"latin1_swedish_ci");

 

Achei vários tópicos na internet para converter, mas nenhuma solução funciona comigo.

Sou leigo e ão entendo como pode a mesma configuração funcionar no localhost e não funcionar online.

 

Alguém conhece alguma solução para isso?

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this