Jump to content
Fórum Script Brasil
  • 0

Problemas No Xp


BrenoLourenço
 Share

Question

Salve galera!

Tenho um problema que já tentei solucionar sozinho e não consegui... como não sou muito entendido em Redes, talvez eu tenha um pouco de dificuldade de explicar... mas vamos lá!

Aqui em casa tenho dois computadores, um rodando 98 e outro XP, no 98 está tudo beleza, o problema está mesmo é no XP.

O problema principal é que um não enxerga o outro, e pra dizer a verdade, o XP parece que está enxergando a si próprio, digo isso porque quando abro o ambiente de redes do 98, aparece lá ele mesmo (o 98 apenas), e quando abro o ambiente de redes do XP, não tem nada!

O engraçado é que a rede estava funcionando normalmente, de repente que o XP ficou louco e não funciona mais...

Dados que eu sei: os dois estão no mesmo Grupo de Trabalho e estão utilizando IP com apenas o último número sendo diferente. Se esse é o correto ou não, eu já não sei, mas estava funcionando!

Não sei direito como é classificada esse tipo de rede, acredito que seja ponto-a-ponto.

Alguém poderia me dar um help??

Estava precisando dessa rede...

Obrigado aê pela atenção.

Abraço!

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Breno Lourenço,

Bom pela descricao acima do problema, devemos salientar algumas hipoteses que pode estar acarretando este problema.

NIC (Network Interface Card).:

Verifique se sua NIC esta instalada corretamente, para vizualizar esta configuracao siga o procedimento abaixo (Base w2k).

1. Iniciar -> Configuracoes -> Painel de Controle -> Sistema

2. Guia Hardware

3. Gerenciador de Dispositivo

4. Adaptador de Rede

Netbios Sobre IP (NTB/IP).:

1. Acesse Propriedades de Rede

2. TCP/Ip

3. Avançado

4. WINS

5. Ativar Netbios sobre IP

Firewall XP.:

Desabilite o firewall do XP, pode influenciar em algumas convergencias.

NIC Ativada.:

1. Acesse Propriedades de Rede

2. Caso sua NIC apareca na conexao de rede, atentar-se se a NIC esta ativada.

Qualquer duvida decorrente do post ou caso não consiga resolver o problema com essas dicas entre em contato.

Atenciosamente,

Junior

Link to comment
Share on other sites

  • 0

Junior,

Muito obrigado aê pela atenção! Mas meu problema ainda não foi solucionado.

PS: Demorei tanto pra responder, porque não tive tempo pra ver essa rede aqui de casa, e somente hoje estou tendo esse tempo.

Mas vamos ao problema...

Fiz o que você me passou, e não deu certo, e fiz mais outras dicas que me passaram, que também não funcionaram... mas a situação atual é a seguinte:

- no XP, coloquei para pegar IP automaticamente (me falaram que se ligar o 98 primeiro, quando liga o XP, ele reconhece o ip e faz a ligação da rede);

- no XP o firewall está desativado;

- os dois computadores estão no mesmo grupo de trabalho;

- os dois computadores estão se 'auto-enxergando';

PROBLEMA:

- um não está enxergando o outro ainda!

Teve uma hora, que o um reconheceu o outro (mas não foi ao mesmo tempo, depois de algumas reiniciadas um perdeu o caminho e o outro achou), mas não me davam acesso.

No XP aparecia esta mensagem:

"Grupo não está acessível. Talvez você não tenha permissão para usar este recurso de rede. Contate o administrador deste servidor para saber se você tem permissões de acesso.

A lista de servidores para este grupo de trabalho não está disponível no momento."

E no 98 esta mensagem:

"\\Familia (nome do XP na rede) não acessível

O computador ou compartimento não pode ser localizado. Certifique-se que tenha digitado corretamente e tente novamente."

E agora, o que devo fazer para um 'achar' o outro e não me mostrar esta mensagem com erro de acesso.

Abraço e mais uma vez valeu pela atenção!

Link to comment
Share on other sites

  • 0

Breno Lourenço,

Bom vamos para mais algumas consideracoes.

1. Verifique se Clientes Para Redes da Microsoft e Compartilhamento de Arquivos e Impressoes par Redes estao instaldos.

2. Atentar-se para o cabeamento da sua rede (Cross-Over)

Referencia Cross-Over.:

www.johnscloset.net/wiring/crossover.html

3. Atribua os IP's estaticamente nas 2 maquinas.

Maquina 1.:

IP - 192.168.0.2/24

Subnet-Mask - 255.255.255.0

Maquina 2.:

IP - 192.168.0.3/24

Subnet-Mask - 255.255.255.0

4. Utilize o comando Echo - TCP:7(Ping (Packet Internet Groper(ICMP = 0 e 8)))para verificar a conectividade entre as maquinas.

Exemplo Maquina1.:

Ping 192.168.0.3

Exemplo Maquina2.:

Ping 192.168.0.2

Siga as instrucoes acima, caso não obtenha exito na sua execucao entre em contato.

Atenciosamente,

Junior

Link to comment
Share on other sites

  • 0

biggrin.gif Talvez seja apenas um palpite cretino já que meu forte realmente não é rede , mas já tentou fazer a substituição do cabo da rede?

Muitas vezes pode ser este o problema que vem lhe causando tantas dores de cabeça.

Uma vez depois de tanto me matar em configurações, fiz um teste e funfou ....

Tenta afinal não custa nada ....

E me perdoem se eu estiver falando bobagem ...

Um abraço

Falowww

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



  • Forum Statistics

    • Total Topics
      150.8k
    • Total Posts
      648.5k
×
×
  • Create New...