Jump to content
Fórum Script Brasil
  • 0
Sign in to follow this  
lucasdj

Problema Com O My Sql No Dreamweaver Mx

Question

Bom pessoal,

Estou com problema na conexão com o MY SQL no Dreamweaver MX quando tento fazer o recodset ele apresenta o seguinte erro:

client does not support authentication protocol requested by server.

Se alguém conseguir me ajudar agradeço

Share this post


Link to post
Share on other sites

25 answers to this question

Recommended Posts

  • 0

Essa seção serve para postar dúvidas relacionadas ao PHP, não à programas de criação de sites com Dreamweaver e Frontpage.

Estou movendo o seu tópico para o lugar certo.

Share this post


Link to post
Share on other sites
  • 0

mais o erro que esta dando não da para ser respondido em php

não entendi agora!

Share this post


Link to post
Share on other sites
  • 0

Posta o código fonte para darmos uma olhada, quem sabe por aí dá para achar algum erro.

Share this post


Link to post
Share on other sites
  • 0

Será, então, que o servidor não está startado? Você startou o servidor? (Pode ser o Apache).

Share this post


Link to post
Share on other sites
  • 0

Tenho tido problemas com o Dreamweaver quando tento conectar ao MySQL também. Tanto o php quanto o MySQL funcionam (O MySQL testado separadamente com outro programa)

Eu recebo uma mensagem de erro sempre que tento a conexão: "an unidentifed error has occured".

já segui vários orientações do site da Macromedia e outros e nada deu certo.

O Meu sistema é:

IIS 4.0

PHP 5.0.3

MySQL 4.1

na mesma máquina rodo o dreamweaver

entro

connection name: mb

mysql server: localhost

username: root

password:

database:

quando escolho "select" aparece o erro

Caleo.

Share this post


Link to post
Share on other sites
  • 0

Cara, tentei de tudo e nada de conseguir fazer funcionar esse sistema de php5.0, MySQL 4.1, IIS 4 e Dreamweaver MX 2004. Depois de alguns dias encontrei em um site nos EUA um cara com problemas parecidos que só resolveu passando para o php 4.3. Depois de muito relutar acabei desistindo do php 5.0. Instalei php 4.3 e MySQL 4.0 (o MySQL acredito que de para funcionar o 4.1, mas acho que tem que usar uma opçao de "old password system" para dar certo). Agora tudo funciona, mas com essa configuração. O mesmo IIS do windows 2000, o Dreamweaver MX 2004, o PHP 4.3 e o MySQL 4.0.

Valeu pela atenção.

Abraços.

Caleo

Share this post


Link to post
Share on other sites
  • 0

legal bom saber que tenha conseguido acho que o meu problema pode ser o mesmo!

valeu

e se precisar estamos ai!

Share this post


Link to post
Share on other sites
  • 0

Obrigado pela sugestão, Ronaldo. Certamente no futuro pode ser útil.

O que me chateou foi mesmo ter que usar php 4.3 ao invés de do php 5.0, mas ao que parece esse EasyPHP utiliza também o php 4.3, outra coisa é que estou usando o IIS ao invés do Apache. De qualquer forma valeu pela atenção.

Agora tudo funciona bem...

Share this post


Link to post
Share on other sites
  • 0

é então eu tambem uso o IIS e o EASY ele instala o apacha não quero isso!

mais valeu mesmo assim!

Share this post


Link to post
Share on other sites
  • 0

eu tb adoraria usar o iis, relamente é mais simples, mas como tava dando erro e tempo é dinheiro eu tive q achar essa solucao

Ronaldo

Share this post


Link to post
Share on other sites
  • 0

você esta certo quanto mais urgencia a melhor maneira sempre é bem vinda!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



  • Forum Statistics

    • Total Topics
      148127
    • Total Posts
      643426
×
×
  • Create New...