• 0
Sign in to follow this  
sady.acp

Erro Mysql

Question

entaum galera... segunda-feira... 8:15 da manhã, resolvo fazer um update numa base minha no mysql... só q não consigo, o mysql não consegue iniciar... como não conseguir achar nenhum motivo aparente para o erro, já q o rwindows me retornava um erro grotesco: "Err number: 0", resolvi fazer bkp das minha bases e instalar uma versão mais atual do MySQL a 4.1.

pois bem, instalei certinho... só q agora meu PHPMyAdmin não consegue autenticar pra mim poder manipular minhas bases... o erro q ele da é esse:

"Client does not support authentication protocol requested by server; consider upgrading MySQL client"....

q erro é esse??? parece q o PHPMyAdmin (versão 2.5.0) não suporta a versão do MySQL ou vice-versa....

alguém ai pode me ajudar????

valeu!

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

cara eu não manjo quase nada de DB mas pelo - ingles eu manjo um pouco....

então o erro é......

seu cliente no caso o phpmyadmin não suporta o protocolo de autenticação do seu servidor mysql ele então te aconselha a fazer um update do phpmyadmin....

te+

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this