Jump to content
Fórum Script Brasil
  • 0

O Modo X não Quer Rodar


Guest - Silva -
 Share

Question

Guest - Silva -

Eu estou usando o slackware 11, e quando dou startx o monitor fica preto e a luz que tem do lado do botao de ligar do monitor fica alaranjada como se não tivesse sinal. Este erro acontece tanto com Fluxbox e KDE ( não tenho outros instalados). Minha placa de video é GeForce FX 5500 128 mb, eu tenho que instalar o driver??

Outra pergunta é qual kernel instlar?? sata? scsi?? é de acordo com o HD?? qual é a padrão/recomendada???

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Eu estou usando o slackware 11, e quando dou startx o monitor fica preto e a luz que tem do lado do botao de ligar do monitor fica alaranjada como se não tivesse sinal. Este erro acontece tanto com Fluxbox e KDE ( não tenho outros instalados). Minha placa de video é GeForce FX 5500 128 mb, eu tenho que instalar o driver??

precisa sim,

baixe o driver da sua placa para Linux, www.nvdia.com

ai é só instalar, para executar o instalador, faca assim:

#sh nome_do_instalador

Outra pergunta é qual kernel instlar?? sata? scsi?? é de acordo com o HD??

é sim, de acordo com o HD.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



  • Forum Statistics

    • Total Topics
      150.8k
    • Total Posts
      648.7k
×
×
  • Create New...