Jump to content
Fórum Script Brasil
  • 0

Php 5.2 Não Carrega Mysql


Norivan Oliveira
 Share

Question

Olá, estou atualizando meu localhost para rodar php 5.2 + mysql 5.0 + iis 5.1...

Estava rodando o php 4.4 com o mysql 4 também...

Primeiramente atualizei o mysql pra 5.0, funcionou normalmente (ainda com o php 4.4). Depois atualizei o php para 5.2, usei o instaler para windows e instalei ele para iis 4+cgi dai deu erro o myphpadmin não conseguiu carregar o mysql e retornou a seguinte mensagem:

1.20 I receive the error "cannot load MySQL extension, please check PHP Configuration".

To connect to a MySQL server, PHP needs a set of MySQL functions called "MySQL extension". This extension may be part of the PHP distribution (compiled-in), otherwise it needs to be loaded dynamically. Its name is probably mysql.so or php_mysql.dll. phpMyAdmin tried to load the extension but failed.

Usually, the problem is solved by installing a software package called "PHP-MySQL" or something similar.

desinstalei, instalei denovo agora pra iis 4+isapi e deu o mesmo erro...

Como eu faço para corrigir este erro?

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



  • Forum Statistics

    • Total Topics
      151k
    • Total Posts
      649.1k
×
×
  • Create New...