• 0
Sign in to follow this  
§tRuTe®

Problema com win 2003 Server

Question

vish, faz tempo q não venho por aqui...rs

bom, aqui na minha empresa, estou usando um servidor para arquivos com Windows 2003 Server Enterprise com SP2 e atualizado.

O problema ta sendo, que de vez em quando, ninguém consegue acessar os arquivos desse servidor, ele simplesmente parece que desabilita o compartilhamento, mas o computador não trava e nem nada do tipo, dele eu consigo acessar o resto da rede, mas não o contrario.

Eu dei uma procurada no google, e achei algo sobre o parametro 'autodisconnect', coloquei -1 nesse parametro pensando que iria resolver, mas não, o problema ainda continuou.

não sei se tem a ver, mas seria algum problema com o serviço "Server" ?

Descrição desse serviço :

"Supports file, print, and named-pipe sharing over the network for this computer. If this service is stopped, these functions will be unavailable. If this service is disabled, any services that explicitly depend on it will fail to start."

eu já não sei mais o que fazer, não consegui achar nenhuma explicação pra isso. Isso já aconteceu com mais algum ? Tem solução ou é talvez algum arquivo corrompido do sistema ? Ou alguma configuração de limite de dados transmitidos, numeros de conexoes ?

porque firewall que é o Sygate e o NOD32 eu já olhei e eles estao normais.

já to sem ideias do que fazer, se alguém puder me dar uma luz

brigadao

t+

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

mas seria algum problema com o serviço "Server" ?

Descrição desse serviço :

"Supports file, print, and named-pipe sharing over the network for this computer. If this service is stopped, these functions will be unavailable. If this service is disabled, any services that explicitly depend on it will fail to start."

Tradução:

Descrição desse serviço:

" Apoio a arquivos, impressoras e nomear rota que compartilham a rede para este computador. Se este serviço é parado, estas funções serão indisponíveis. Se este serviço é inválido, qualquer serviço que explicitamente depende disto não começará ".

pode ser sim .... verifique os serviços em andamento

abraço

Share this post


Link to post
Share on other sites
  • 0

Saberia informar se ocorre sempre no mesmo horário?? e se sim nesse horário não há outra aplicação rodando que bloqueie a entrada??

senão pode ser o próprio windows mesmo, mas se tratando de um servidor, esse tem que ser a última hipótese...

Share this post


Link to post
Share on other sites
  • 0

Jhonas

Ai o problema, eu não tenho certeza se o problema é com esse serviço, eu dei uma olhada la, e o serviço 'Server' abre o svchost.exe com um parametro adicional q eu não lembro qual é. já tentei executar esse processo mas mesmo assim não funcionou.

e pra ajudar ainda, eu não consigo restartar esse serviço, ele fica restartando e nunca volta, só reiniciando a maquina mesmo, a não ser que eu tenha que fazer algo a mais pra restartar ele.

raphael_suporte

pelo que eu percebi não é sempre no mesmo horario não, eu ainda não consegui achar um padrão, cada dia em um horario, tem vezes que trava 1 vez por dia, 2 vezes por dia, ou mesmo fica 2 dias...1 semana sem travar.

acho que eu já olhei umas 100 paginas do google.....rsrs

mas ainda não desisti disso não...kk

brigadao pela ajuda,

t+

Share this post


Link to post
Share on other sites
  • 0

bom gente, o serviço server pelo que eu vi aqui, starta o svchost com esses parametros:

"C:\WINDOWS\system32\svchost.exe -k netsvcs"

eu tentei colocar nas propriedades, numa parte q eu não tinha visto ainda pra se caso travar o serviço, ele restartar automaticamente, não sei se vai funcionar, vamos ver na proxima vez que travar.

brigadao

t+

Share this post


Link to post
Share on other sites
  • 0

boa tarde

..então gente, agora eu fiquei mais confuso do que antes.

o problema estava acontecendo raramente...1x por mes e olha la, agora de repente, sem que eu tenha instalado nada no computador, nem modificado nenhuma configuracao (até mesmo porque ele esta sem monitor), o problema voltou, hj mesmo ele já travou 3x.

o pior é q eu ainda não achei nada no google, estou quase desistindo do 2003 e voltando para o 2000, o problema é q ele não aceitava o hd de 250 e 500gb q estao na maquina no momento.

alguém tem ideia do q ta acontecendo ? já tentei achar um padrão pra isso, mas é aleatorio, por isso to perdido.

brigadao

abraço

Túlio Barata

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this