Jump to content
Fórum Script Brasil
  • 0

Ajuda com SSTab


Question

Olá,

Eu estou fazendo um projeto q se baseia praticamente em uma SSTab, e é 1° vez q uso esse componete.

Eu criei uns campos de cadastro dentro de uma SSTab mas quando eu clico no botão cadastrar aparece a mensagem "Argument Not Optional" e as vezes "Object not found". Ou seja, parece q o programa não está vinculando a Text Box com o código de cadastro.

O erro seria no banco de dados? Ou tem alguma forma diferente de referenciar um TextBox a uma SSTab?

Eu já fiz um projeto muito parecido q não usava SStab e correu tudo bem.

PS: Se o post ficou meio confuso por favor vejam esses prints para um maior esclarecimento.

http://img4.imageshack.us/f/errointerface.jpg/

http://img517.imageshack.us/f/errocodigo.jpg/

Obrigado

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

não acho q tenha a ver com o sstab.

acho q é com seu codigo, você tem alguma sub com esse nome txtPront?? acho q pode estar dando conflito.

da uma olhada se tem em algum lugar no seu codigo, algo como Private Sub txtPront() ou Private Function txtPront().

se não conseguir encontrar nd, então poste o codigo todo desse formulario, pra ver se a gente identifica.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Forum Statistics

    • Total Topics
      149410
    • Total Posts
      645901
×
×
  • Create New...