Jump to content
Fórum Script Brasil
  • 0

Trojan (mais Uma Vez Esta Praga)


Guest - Pris -

Question

Guest - Pris -

Olá galera,

Eu tenho o anti-vírus da McAfee Virus Scan, e ontem detectou um CAVALO DE TRÓIA (TROJAN) com o nome "BackDoor-CQQ" e escrevia na mensagem que o arquivo infectado "WINDOWS\SYSTEM32\Poller.exe" havia sido deletado. Porém, esta mensagem de aviso aparecia toda vez que eu ligava a máquina, como se ele ainda estivesse ali.

Então fiz o seguinte:

- Desabilitei a Restauração do Sistema

- Reiniciei a máquina no Modo de Segurança

- Passei o Anti-virús e o Anti-Spyware.

- Depois passei os scans online, que são mais eficázes, por serem mais atualizados (BitDefender e TrendMicro)

E agora surgiu um outro problema.

Foi detectado uns 5 aquivos infectados com: TROJ_AGENT.BN e TROJ_AGENT.BF

Os arquivos que tentei remover e não consegui:

C:\ Program Files\WindUpdates\Comm.dll

C:\ Program Files\WindUpdates\WinKA.exe

C:\ Program Files\WindUpdates\WinUpdt.exe

Os demais foram excluídos, porém, ao reiniciar o computador, aparece a seguinte mensagem:

"Não foi possível localizar o arquivo Nail.exe"

O que faço pra limpar meu computador destas pragas??

Por favor me ajudem!!!!

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
Guest - Pris -

Ok, já consegui.

Obrigada...

Se não for pedir muito....rs.

Está aparecendo uma mensagem toda vez que ligo o computador:

"Não foi possível localizar o arquivo Nail.exe"

Como resolvo isso?

Link to comment
Share on other sites

  • 0

Veja se este Nail.exe não está habilitado para ser iniciado pelo windows.

para isso vá no botão Iniciar, depois em executar digite msconfig -> marque inicialização seletiva e na última aba que está a sua direita veja se não tem nenhum caminho como o nome deste programa para ser iniciado ( existe uma checkbox que deve estar marcada se o programa estiver lá ) aí basta você desabilitar esta opção e clicar em OK após reiniciar o micro a msg não deve mais aparecer.

PS: Esta dica funciona em win 98, XP e também no ME ( se eu não me engano )

[]'s

Edited by rafaelbortoletto
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Forum Statistics

    • Total Topics
      152.1k
    • Total Posts
      652k
×
×
  • Create New...