• 0
Sign in to follow this  
Ednei Gonçalves

Acesso ao login modo texto

Question

Senhores bom dia.
Vejam se podem me ajudar.
Instalei o Debian 10 (Bouster) em meu notebook em modo texto pra servir como servidor de arquivos.
Instalei todos complementos, Samba, PHP, MariaDb, MyAdmin, No-IP, Apache e inseri meus arquivos www com sucesso.
Numa dessas reinicializações, o sistema não para mais na tela de login e segue até parar com a frase ...
'Suspending console(s) (use no_console_suspend to debug) _ '. E o prompt fica piscando e trava.
Já fiz vários procedimentos de recuperação e nada. Sempre acontece a mesma coisa.
Procedimento:
set prefix = (hd0, msdos1)/boot/grub
insmod normal
normal
Resultado: Nenhum

Aguardo o retorno de nossos colegas técnicos no assunto.

Grato

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Já experimentou o que foi recomendado? (use no_console_suspend to debug)

Coloque esse parâmetro no "grub" ao iniciar o "boot".

Edited by atf

Share this post


Link to post
Share on other sites
  • 0
Em 23/11/2019 em 10:04, atf disse:

Já experimentou o que foi recomendado? (use no_console_suspend to debug)

Coloque esse parâmetro no "grub" ao iniciar o "boot".

Bom dia ATF

Entrei na tela do Debian Rescue e adicionei a informação que mencionou e F10. Reiniciou e nem parou no login e segue com as mesmas informações... :

Freezing user space processes ...(elapsed 0.017 seconds) done

OOM Killer disabled

Freezing remaining freesable tasks (elapsed 0.004 seconds) done

sd 0:0:0:0: (sda) Synckronizing disk

parport_pc 00>05: disabled

serial 00:04: disabled

_ _ prompt piscando e travado

Aguardo seu comentario, p favor.

Grato

Share this post


Link to post
Share on other sites
  • 0

Parece que complicou. Aparentemente foi algum acidente na suspensão do sistema.

Para não perder tempo, reinstale o Debian, preferencialmente pelo "netinstall" e não utilize o processo de suspensão.

Share this post


Link to post
Share on other sites
  • 0
1 hora atrás, atf disse:

Parece que complicou. Aparentemente foi algum acidente na suspensão do sistema.

Para não perder tempo, reinstale o Debian, preferencialmente pelo "netinstall" e não utilize o processo de suspensão.

Nossa, vou ter de iniciar tudo do zero. Vou perder tudo que já instalei? Não tem um jeito de voltar num determinado tempo atrás?

Share this post


Link to post
Share on other sites
  • 0

Se voce fez a instalação com o "/opt" e/ou "/home" e/ou "/usr/local" devidamente separados em partições próprias, tudo ou, ao menos boa parte, estará salvo.

Caso contrário, aproveite para fazer uma instalação boa para servidor, com particionamento em "LVM". O instalador oferece essa opção.

Share this post


Link to post
Share on other sites
  • 0
Em 25/11/2019 em 14:40, atf disse:

Se voce fez a instalação com o "/opt" e/ou "/home" e/ou "/usr/local" devidamente separados em partições próprias, tudo ou, ao menos boa parte, estará salvo.

Caso contrário, aproveite para fazer uma instalação boa para servidor, com particionamento em "LVM". O instalador oferece essa opção.

Caro ATF, bom dia

Demorei um pouco pra responder, porque estava com dificuldades em localizar a forma que foi instalado no hd.

Mas foi da seguinte forma:

/dev/sda1 .............. /

/dev/sda2 .............. /home

/dev/sda3 .............. /usr/local

 Como sugere que eu faça a reinstalação?

Grato

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this