Search the Community

Showing results for tags 'nota'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Programação & Desenvolvimento
    • ASP
    • PHP
    • .NET
    • Java
    • C, C++
    • Delphi, Kylix
    • Lógica de Programação
    • Mobile
    • Visual Basic
    • Outras Linguagens de Programação
  • WEB
    • HTML, XHTML, CSS
    • Ajax, JavaScript, XML, DOM
    • Editores
  • Arte & Design
    • Corel Draw
    • Fireworks
    • Flash & ActionScript
    • Photoshop
    • Outros Programas de Arte e Design
  • Sistemas Operacionais
    • Microsoft Windows
    • GNU/Linux
    • Outros Sistemas Operacionais
  • Softwares, Hardwares e Redes
    • Microsoft Office
    • Softwares Livres
    • Outros Softwares
    • Hardware
    • Redes
  • Banco de Dados
    • Access
    • MySQL
    • PostgreSQL
    • SQL Server
    • Demais Bancos
  • Segurança e Malwares
    • Segurança
    • Remoção De Malwares
  • Empregos
    • Vagas Efetivas
    • Vagas para Estágios
    • Oportunidades para Freelances
  • Negócios & Oportunidades
    • Classificados & Serviços
    • Eventos
  • Geral
    • Avaliações de Trabalhos
    • Links
    • Outros Assuntos
    • Entretenimento
  • Script Brasil
    • Novidades e Anúncios Script Brasil
    • Mercado Livre / Mercado Sócios
    • Sugestões e Críticas
    • Apresentações

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 7 results

  1. Pessoal, boa tarde a todos. Estou passando por dificuldade de encontrar programas que baixem xml de notas fiscais, tanto da entrada quanto da saída, em lote sem precisar digitar o captcha que se faz presente no site da fazenda, Gostaria de algum tutorial ou algum "norte" para que eu venha estar desenvolvendo um sistema gratuito para a galera estar acessando de forma gratuita aproveitando que tenho servidor de hospedagem... Gostaria muito da ajuda de todos nesse quesito, acredito que com a ajuda de todos podemos fazer algo legal pra ajudar o pessoal... Obrigado.
  2. "Os dados de uma turma de N alunos (nomes, sexos e notas em três disciplinas regulares) serão armazenados em vários vetores, sendo que para uma mesma posição i, acessando os diferentes vetores teremos os dados do aluno i. Construir um algoritmo que (cada opção dentro de um método): 1.Efetue a leitura destes dados. 2.Calcule e visualize a média das notas da turma (considerando as três disciplinas e todos os alunos). 3.Calcule e visualize a média das notas de cada aluno. 4.Visualize o nome, sexo e média das notas do aluno com a maior média. 5.Calcule e visualize a média das notas das mulheres da turma na segunda disciplina. 6.Visualize os nomes dos alunos reprovados na primeira disciplina (com nota menor que 6,0 pontos). 7.Visualize os alunos que ficaram abaixo da média da turma (na terceira disciplina). " Estou na duvida, como posso desenvolver esse código? Sou novata em python e nunca vi misturar vetor com metodo e.e Me ajudem, por favor. ALGORITMO DADO PELO ENUNCIADO (como tranformá-lo em python?): Algoritmo TurmaNotas real disc1[200], disc2[200], disc3[200]caractere nome[200] ,sexo[200]inteiro n início leituraDeDados() calcularMediaGeral() mediaDeCadaAluno() alunoComMaiorMedia() mediaDasMulheresNaSegundaDisciplina() ... fim void leituraDeDados() inteiro i início inteiro i escreva ("Digite a quantidade de alunos da turma: ") leia (n) para(i=0; i<n; i++) escreva ("Digite o nome do aluno " + (i+1) + ": " ) leia (nome[i]) escreva ("Digite o sexo deste aluno (m ou f): ") leia (sexo[i]) escreva ("Digite a nota na 1ª disciplina: ") leia (disc1[i]) escreva ("Digite a nota na 2ª disciplina: ") leia (disc2[i]) escreva ("Digite a nota na 3ª disciplina: ") leia (disc3[i]) fim_para fim void calcularMediaGeral() inteiro i real soma, media início soma = 0 para(i=0; i<n; i++) soma += disc1[i] + disc2[i] + disc3[i] fim_para media = soma / (3 * n) escreva ("A média geral das notas da turma é " + media) fim void mediaDeCadaAluno() inteiro i real media início para(i=0; i<n; i++) media = (disc1[i] + disc2[i] + disc3[i]) / 3 escreva ("O aluno " + nome[i] + " tem média: " + media) fim_para fim void alunoComMaiorMedia() inteiro i, pos real media, maior início maior = (disc1[0] + disc2[0] + disc3[0]) / 3 pos = 0 para(i=1; i<n; i++) media = (disc1[i] + disc2[i] + disc3[i]) / 3 se (media > maior) então maior = media pos = i fim_se fim_para escreva ("O aluno com maior média é " + nome[pos] + ", sexo: " + sexo[pos] + ", com média " + maior) fim void mediaDasMulheresNaSegundaDisciplina() inteiro i, quantMulh real soma, media início soma = 0 quantMulh = 0 para(i=0; i<n; i++) se (sexo[i] == "F" ou sexo[i] == "f") então soma += disc2[i] // nota na 2ª disc. quantMulh++ fim_se fim_para se (quantMulh >0) então media = soma / quantMulh escreva ("A média das notas das mulheres na 2ª disciplina é " + media) senão escreva ("Esta turma não tem mulheres!" ) fim_se fim
  3. por favor me ajudem sou novato , estou tentando fazer esse exercício em python só que ele apenas lê as duas notas e fica esperando na tela , aonde esta o erro? desde já grato aguardo respostas!! nota1 = float(input("Digite a 1°a Nota: ")) nota2 = float(input("Digite a 2°a Nota: ")) media = (nota1 + nota2) / 2 if (media >= 9.0) and (media == 10.0): conceito = "A" else: if (media >= 7.5) and (media < 9.0): conceito = "B" else: if (media >= 6.0) and (media < 7.5): conceito = "C" else: if (media >= 4.0) and (media < 6.0): conceito = "D" else: if (media >= 0) and (media < 4): conceito = "E" else: if conceito == "A" or conceito == "B" or conceito == "C": print("Nota 1 %f , Nota 2 %f %s APROVADO! "%(nota1,nota2,media,conceito)) else: print("Nota 1 %f , Nota 2 %f %s REPROVADO! "%(nota1,nota2,media,conceito))
  4. Tenho que resolver esse desafio --> Faça um programa que leia 4 notas de 10 alunos e apresente a media de cada aluno e a media da turma. Deixei documentado na propria IDE o exercicio. Tentei fazer, porem, sem sucesso. Obrigado
  5. Preciso acrescentar no gabarito abaixo se o aluno foi aprovado ou não, já li sobre o assunto, mas não consegui, alguém pode me ajudar? #include <stdio.h> #include <conio.h> #include <math.h> #include <ctype.h> int main() { char gab[5] = { 'B', 'D', 'A', 'C', 'A' }; char resp[5]; int qtalunos; int nota; int y, i; printf("Informe a quantidade de alunos: "); scanf("%d", &qtalunos); for(i=1; i<=qtalunos;i++) { nota=0; for(y=0;y<5;y++) { printf("Informe a resposta da pergunta %d: ", y+1); scanf("%s", &resp[y]); } for(y=0;y<5;y++) { if(toupper(resp[y])==gab[y]) { nota = nota + 2; } } printf("A nota do aluno %d e: %d\n\n", i, nota); } getch(); }
  6. Preciso de um programa que leia um boletim (variável indexada) com 8 nomes e 4 notas fornecidos pelo o usuário depois, calcular a média de cada aluno , a média geral da sala , e classificar em ordem crescente. Preciso de Ajuda urgente Por Favor!
  7. Preciso de um programa que leia um boletim (variável indexada) com 8 nomes e 4 notas fornecidos pelo o usuário depois, calcular a média de cada aluno , a média geral da sala , e classificar em ordem crescente. Preciso de Ajuda urgente Por Favor!