Search the Community

Showing results for tags 'nome'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Programação & Desenvolvimento
    • ASP
    • PHP
    • .NET
    • Java
    • C, C++
    • Delphi, Kylix
    • Lógica de Programação
    • Mobile
    • Visual Basic
    • Outras Linguagens de Programação
  • WEB
    • HTML, XHTML, CSS
    • Ajax, JavaScript, XML, DOM
    • Editores
  • Arte & Design
    • Corel Draw
    • Fireworks
    • Flash & ActionScript
    • Photoshop
    • Outros Programas de Arte e Design
  • Sistemas Operacionais
    • Microsoft Windows
    • GNU/Linux
    • Outros Sistemas Operacionais
  • Softwares, Hardwares e Redes
    • Microsoft Office
    • Softwares Livres
    • Outros Softwares
    • Hardware
    • Redes
  • Banco de Dados
    • Access
    • MySQL
    • PostgreSQL
    • SQL Server
    • Demais Bancos
  • Segurança e Malwares
    • Segurança
    • Remoção De Malwares
  • Empregos
    • Vagas Efetivas
    • Vagas para Estágios
    • Oportunidades para Freelances
  • Negócios & Oportunidades
    • Classificados & Serviços
    • Eventos
  • Geral
    • Avaliações de Trabalhos
    • Links
    • Outros Assuntos
    • Entretenimento
  • Script Brasil
    • Novidades e Anúncios Script Brasil
    • Mercado Livre / Mercado Sócios
    • Sugestões e Críticas
    • Apresentações

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 12 results

  1. Ola Gostaria de saber como colocar um filtro de busca para nome e data e data até. Que os tres textbox se relacionassem nesse filtro.
  2. Ola Gostaria de saber como colocar um filtro de busca para nome e data e data até. Que os tres textbox se relacionassem nesse filtro.
  3. Seguinte, sou iniciantíssimo em dreamweaver e esse mundo de web designers, faço mais por diversão e aprendizado, comecei ontem pra ser sincero, mas então... Segui esse tutorial Sistema de cadastro, fiz tudo bonitinho, deu tudo certo, porém eu queria o seguinte, os nomes que aparecem na lista de cadastrados virariam links que redirecionariam a uma outra pagina com todo o resto das informações do mesmo na database, eu não achei na internet pois não sei nem como procurar isso (: Desde já, obrigado.
  4. Bom dia . Como faço para obter o nome da minha aplicação pelo delphi berlin firemonkey?
  5. "Os dados de uma turma de N alunos (nomes, sexos e notas em três disciplinas regulares) serão armazenados em vários vetores, sendo que para uma mesma posição i, acessando os diferentes vetores teremos os dados do aluno i. Construir um algoritmo que (cada opção dentro de um método): 1.Efetue a leitura destes dados. 2.Calcule e visualize a média das notas da turma (considerando as três disciplinas e todos os alunos). 3.Calcule e visualize a média das notas de cada aluno. 4.Visualize o nome, sexo e média das notas do aluno com a maior média. 5.Calcule e visualize a média das notas das mulheres da turma na segunda disciplina. 6.Visualize os nomes dos alunos reprovados na primeira disciplina (com nota menor que 6,0 pontos). 7.Visualize os alunos que ficaram abaixo da média da turma (na terceira disciplina). " Estou na duvida, como posso desenvolver esse código? Sou novata em python e nunca vi misturar vetor com metodo e.e Me ajudem, por favor. ALGORITMO DADO PELO ENUNCIADO (como tranformá-lo em python?): Algoritmo TurmaNotas real disc1[200], disc2[200], disc3[200]caractere nome[200] ,sexo[200]inteiro n início leituraDeDados() calcularMediaGeral() mediaDeCadaAluno() alunoComMaiorMedia() mediaDasMulheresNaSegundaDisciplina() ... fim void leituraDeDados() inteiro i início inteiro i escreva ("Digite a quantidade de alunos da turma: ") leia (n) para(i=0; i<n; i++) escreva ("Digite o nome do aluno " + (i+1) + ": " ) leia (nome[i]) escreva ("Digite o sexo deste aluno (m ou f): ") leia (sexo[i]) escreva ("Digite a nota na 1ª disciplina: ") leia (disc1[i]) escreva ("Digite a nota na 2ª disciplina: ") leia (disc2[i]) escreva ("Digite a nota na 3ª disciplina: ") leia (disc3[i]) fim_para fim void calcularMediaGeral() inteiro i real soma, media início soma = 0 para(i=0; i<n; i++) soma += disc1[i] + disc2[i] + disc3[i] fim_para media = soma / (3 * n) escreva ("A média geral das notas da turma é " + media) fim void mediaDeCadaAluno() inteiro i real media início para(i=0; i<n; i++) media = (disc1[i] + disc2[i] + disc3[i]) / 3 escreva ("O aluno " + nome[i] + " tem média: " + media) fim_para fim void alunoComMaiorMedia() inteiro i, pos real media, maior início maior = (disc1[0] + disc2[0] + disc3[0]) / 3 pos = 0 para(i=1; i<n; i++) media = (disc1[i] + disc2[i] + disc3[i]) / 3 se (media > maior) então maior = media pos = i fim_se fim_para escreva ("O aluno com maior média é " + nome[pos] + ", sexo: " + sexo[pos] + ", com média " + maior) fim void mediaDasMulheresNaSegundaDisciplina() inteiro i, quantMulh real soma, media início soma = 0 quantMulh = 0 para(i=0; i<n; i++) se (sexo[i] == "F" ou sexo[i] == "f") então soma += disc2[i] // nota na 2ª disc. quantMulh++ fim_se fim_para se (quantMulh >0) então media = soma / quantMulh escreva ("A média das notas das mulheres na 2ª disciplina é " + media) senão escreva ("Esta turma não tem mulheres!" ) fim_se fim
  6. Considera a seguinte estrutura typedef struct lista{ int idade; char nome[40]; char sexo; struct lista *prox; }LISTA; 1. Seja uma lista encadeada que armazena nomes e idades dos alunos. (A lista já existe, porem não se sabe o seu tamanho). Implemente uma funçao que devolva uma lista encadeada contendo os nomes e idades apenas das alunas(FEMININO).
  7. Ola, sou iniciante em PHP e estou com dificuldade para usar array em função anonima. tenho seguinte código: <?php $med = function($n1,$n2,$n3,$n4){ $result = ($n1+$n2+$n3+$n4)/4; return $result; } $aluno[0]["nome"] = "Brian Johnson"; $aluno[0]["media"] = $med(3,6,6,8); $aluno[1]["nome"] = "Lenny Kravitz"; $aluno[1]["media"] = $med(1,4,2,5); $aluno[2]["nome"] = "Bruce Dickinson"; $aluno[2]["media"] = $med(4,5,4,4); $aluno[3]["nome"] = "James Hetfield"; $aluno[3]["media"] = $med(7,4,7,7); $aluno[4]["nome"] = "Angus Young"; $aluno[4]["media"] = $med(7,6,6,8); for($i = 0, $n = count($aluno); $i < $n; $i++){ echo "<b>Nome do aluno: </b>" . $aluno[$i]["nome"] . "</b><br>"; echo "<b>Media do aluno: </b>" . $aluno[$i]["media"] . "</b><br><br>"; } ?> Tenho array contendo notas e nomes dos alunos. Porém quando executo desta maneira ele da o seguinte erro " Parse error: syntax error, unexpected '$aluno' (T_VARIABLE) in C:\wamp64\www\PHP\exec_time.php on line 7 ". Quando eu não uso função anonima (function med($n1,$n2,$n3,$n4)) ele roda sem erros, mas quando tento usar função anonima ele apresenta este erro na variavel $aluno. Pesquisei muito mas não consegui resolver este problema. Alguém poderia me auxiliar? Desde já agradeço!
  8. Mnny

    Nome desta fonte

    Preciso saber o nome desta fonte de letra http://prntscr.com/bqrtr3 http://prntscr.com/bqrtxj http://prntscr.com/bqru7w
  9. Eu preciso fazer um programa que faça com que o usuário digite o seu nome completo, portanto exiba apenas o primeiro nome e as boas vindas. algoritmo "NomeCompleto" // Função : // Autor : // Data : 07/05/2016 // Seção de Declarações var nomecompleto : caractere inicio escreval ("Entre com um nome completo.") leia (nomecompleto) escreval ("Olá " ,nomecompleto," .Desejamos boas vindas a você!") fimalgoritmo Estou no primeiro semestre de lógica de programação.
  10. Bom Dia! Estou estudando há um tempinho SQL e em um exercício eu fiquei empacado em um. Como selecionar o maior nome de um Cliente? A minha tentativa frustrada ficou da seguinte maneira: SELECT CustomerName FROM [Customers] WHERE CustomerName=(SELECT MAX(LEN(CustomerName)) FROM [Customers]) Alguma sugestão? Obrigado
  11. Preciso de um programa que leia um boletim (variável indexada) com 8 nomes e 4 notas fornecidos pelo o usuário depois, calcular a média de cada aluno , a média geral da sala , e classificar em ordem crescente. Preciso de Ajuda urgente Por Favor!
  12. Preciso de um programa que leia um boletim (variável indexada) com 8 nomes e 4 notas fornecidos pelo o usuário depois, calcular a média de cada aluno , a média geral da sala , e classificar em ordem crescente. Preciso de Ajuda urgente Por Favor!